Fredag ​​26 juni 2020
  2 Svar
  4.2K besøg
0
Stemmer
Fortryd
Jeg prøvede at skrive et svar til en nylig tråd, men det dukkede ikke op, så jeg starter en ny tråd.
I den tråd stod der at bruge supportanmodningen.
Da jeg gjorde det, fik jeg desværre følgende fejl:
Den seneste anmodning blev afvist, fordi den havde et ugyldigt sikkerhedstoken. Opdater venligst siden og prøv igen.
Opdatering af siden gav mig den samme fejl.
Jeg er interesseret i, hvordan jeg kan opgradere fra v13 til v14.
2 år siden
·
#2155
0
Stemmer
Fortryd
Hej,
Prøv at kontakte os via sales@extendoffice.com med dine ordreoplysninger.
2 år siden
·
#2156
0
Stemmer
Fortryd
Backup 12.1.0, brug automatisk opgradering for at få den til 12.2.1.
Backup 12.2.1, brug dette link: https://wiki.untangle.com/index.php/Downloads#13.0.0 Opret installationsmedie med v13.0.0 på, tør systemet og installer v13, gendan v12.2.1 backup. Bekræft konfigurationen.
Backup 13.0.0-konfiguration, brug automatisk opgradering for at få den til 13.2.1
Backup 13.2.1 konfiguration, brug dette link: https://wiki.untangle.com/index.php/Downloads#14.0.0 Opret installationsmedie med v14.0.0 på, slet og installer systemet med v14.0.0, gendan v13.2.1 backup. Bekræft konfigurationen
Backup v14.0.0-konfiguration, brug automatiske opdateringer for at komme til den aktuelle v14.1.1
Det er den HURTIGSTE vej frem. Den LETTESTE vej frem er at bruge knappen til automatisk opgradering og vente. Du kan fremskynde processen ved først at dumpe dine rapportdata: https://wiki.untangle.com/index.php/...r_Reports_Data
Nøglen til dette er at huske, v12 til v13 er en OS-erstatning, det samme gælder for v13 til v14. Normalt siger jeg bare tryk på opgraderingsknappen og gå. Men hvis du laver opgraderingsdansen, bliver du nødt til at vælge den nyere kerne efter den første genstart af hver større udgivelse for at komme ind på den nye kerne. Dette pålægger potentialet for hardwareproblemer. Der er dem her, der vil sige, at du bare kan bruge en gammel kerne, men jeg har oplevet mærkelige problemer med at gøre det. Hvorimod jeg ikke har haft nogen problemer med den nye kerne, der deaktiverer hardware.
Når du er færdig, lad automatiske opgraderinger være aktiveret, og se foraene. Det eneste tidspunkt, der bør slås fra, er, når en ny OS-opdatering er på vej. Men da v14 er baseret på Debain 9.6, og Debian 10 endnu ikke er blevet frigivet, får vi ikke et nyt OS lige nu!
  • Side:
  • 1
Der er endnu ingen svar på dette indlæg.
Vær en af ​​de første til at svare på dette indlæg!