Note: The other languages of the website are Google-translated. Back to English
Support is Online
We're back! We are here to assist you. Please be patient, we will respond to your tickets shortly.
Official support hours
Monday To Friday
From 09:00 To 17:30
  Friday, 26 June 2020
  2 Replies
  4.2K Visits
0
Votes
Undo
I tried posting a reply to a recent thread, but it didn't show up, so I am starting a new thread.
In that thread it said to use the support request.
Unfortunately when I did that I got the following error:
The most recent request was denied because it had an invalid security token. Please refresh the page and try again.
Refreshing the page gave me the same error.
I am interested in how I can upgrade from v13 to v14.
2 years ago
·
#2156
0
Votes
Undo
Backup 12.1.0, use automatic upgrade to get it to 12.2.1.
Backup 12.2.1, use this link: https://wiki.untangle.com/index.php/Downloads#13.0.0 Create installation media with v13.0.0 on it, wipe the system and install v13, restore the v12.2.1 backup. Verify configuration.
Backup 13.0.0 configuration, use automatic upgrade to get it to 13.2.1
Backup 13.2.1 configuration, use this link: https://wiki.untangle.com/index.php/Downloads#14.0.0 Create installation media with v14.0.0 on it, wipe and install the system with v14.0.0, restore the v13.2.1 backup. Verify configuration
Backup v14.0.0 configuration, use automatic updates to get to current v14.1.1
That's the FASTEST way forward. The EASIEST way forward is to use the automatic upgrade button and wait. You can accelerate the process by dumping your reports data first: https://wiki.untangle.com/index.php/...r_Reports_Data
The key to this is to remember, v12 to v13 is an OS replacement, the same is true of v13 to v14. Normally I say just push the upgrade button and go. But if you do the upgrade dance, you're going to have to select the more recent kernel after the first reboot of every major release to get onto the new kernel. This imposes the potential of hardware difficulties. There are those here that would say you can just use an old kernel, but I have experienced strange issues doing that. Whereas I have had no issues with the new kernel disabling hardware.
When you're done leave automatic upgrades on, and watch the forums. The only time that should be turned off is when a new OS update is coming down the pipe. But, since v14 is based on Debain 9.6, and Debian 10 hasn't been released yet we aren't going to get a new OS anytime soon!
2 years ago
·
#2155
0
Votes
Undo
Hello,
Please try to contact us via sales@extendoffice.com with your order information.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!